Service interruptions
Incident Report for Dashly
Resolved
This incident has been resolved
Posted Apr 05, 2022 - 12:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 05, 2022 - 11:20 UTC
Investigating
We've detected service interruptions. Service may work unstable. We are currently investigating this issue
Posted Apr 05, 2022 - 10:17 UTC
This incident affected: API (example) and Management Portal (example).