Mailing issues
Incident Report for Dashly
Resolved
The incident has been resolved.
Posted Feb 13, 2024 - 10:24 UTC
Monitoring
On the provider's side, measures have been taken to restore the functionality of email campaigns; it should now function as usual. We are continuing to monitor the situation.
Posted Feb 13, 2024 - 05:00 UTC
Investigating
The service Dashly is using to send emails is now experiencing technical difficulties, which can result in slower manual campaigns processing. There can be troubles with sending triggered emails and system messages as well.
Posted Feb 12, 2024 - 10:05 UTC