Issues regarding message updates

Incident Report for Dashly

Resolved

This incident has been resolved.
Posted Oct 01, 2020 - 13:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2020 - 11:51 UTC

Investigating

We are currently investigating this issue.
Posted Oct 01, 2020 - 11:44 UTC