Service unavailable due to technical issues
Incident Report for Dashly
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 19:57 UTC
Monitoring
The issue was fixed, we're monitoring the situation.
Posted Mar 02, 2024 - 15:39 UTC
Investigating
Service is temporarily down. We're currently investigating the issue.
Posted Mar 02, 2024 - 15:32 UTC