Service partially unavailable

Incident Report for Dashly

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 12:54 UTC

Monitoring

The service is operational, the monitoring continues.
Posted Feb 27, 2026 - 11:49 UTC

Identified

Due to issues with the server provider, the service is experiencing difficulties and may be unavailable in some locations. We are looking for possible solutions.
Posted Feb 27, 2026 - 11:33 UTC