Landing pages temporarily unavailable

Incident Report for Dashly

Resolved

The access to the website is fully restored.
Posted Oct 17, 2023 - 12:36 UTC

Identified

Website's pages are available again, the fix is being implemented.
Posted Oct 17, 2023 - 12:04 UTC

Investigating

The website's pages are currently unavailable, we're investigating the issue.
Posted Oct 17, 2023 - 11:52 UTC